This error message occurs when you attempt to log into a QIAGEN CLC Genomics Server that is not compatible with the version of the Workbench you are using. 


When this issue occurs, to succeed logging in to your CLC Genomics Server you may:

 

 
  • Ask your Genomics Server administrator to upgrade to the latest version of QIAGEN CLC Genomics Server. When new versions are released, we send email notification to the owners of CLC Genomics Server licenses as well as technical contacts for that license. Please feel free to let the Genomics Server license owner know that they can add others as technical contacts so those responsible receive such email notifications in future. Information about this is in the FAQ page: How can I add someone as a technical contact to myCLC?   

 

Why do I see this error message?

It is necessary for the Workbench and CLC Server version to be compatible to log into the CLC Genomics Server. For example, to connect to the CLC Genomics Server version 21.0.x, the CLC Genomics Workbench must be version 21.0.x.